Page 2 of 2

Re: PYA

Posted: Sun May 04, 2008 7:13 pm
by Nicki
Well, now I can get on the page but I can't log on!! Is it still messing up or did I just forget my password? LOL

Re: PYA

Posted: Sun May 04, 2008 8:27 pm
by millipede
yeah, it's still down technically.
Bummer contacted the host the other day and they said they'd have it up in 20 minutes. An hour and 20 minutes later it was in the state you see it in now. You can't log in, you can't find any posts, you can't view members, you can't sign up with a new account... nothing. He has since emailed them and, well I'm not sure he's heard from them. I guess we just keep on waiting.

During this process he also asked someone if they'd do an upgrade for us. He said yes. So, if all goes as planned we should have the latest version of phpbb running on the pya soon. So, it will be a bit more like it is here.
I'm hoping this wont take long. But once it's upgraded, I'll be sure to get some good changes underway... like the chat some people have been waiting for. Right now I'm looking at using the same one we have here.
I think we do need to have a few people on at one point and really give it a try.

Anyway... when the pya is up, I'll try to remember to get updates right away. I'll post here, on the pya's page on facebook, and send out an email to the few people I have on my pya mailing list.
And, once we're upgraded, I might have bummer send out a mass email to everyone.

Re: PYA

Posted: Thu May 08, 2008 4:11 pm
by millipede
Well I just sent out an email to those on my mailing list. The pya is back up at the moment. Sort of. We lost everything. All the old posts and members, we can't get at them. So we have to start fresh. You can see the new board here:
http://www.poultryyouth.com/phpBB3/index.php
This link is temporary. Once things are in order we'll have it moved back to the old location.

Sorry this worked out this way. You'll have to re-register and start all over again.

Re: PYA

Posted: Sat May 24, 2008 5:54 pm
by millipede
Well, in case you haven't noticed yet the PYA is back up and running.
We got an old backup installed. It's from November, so everything new since then is gone... but it sure is better than starting from scratch.